Requirements

PHP 5 +

We didn’t make any effort to make it PHP 4 compatible, so you will need to have at least PHP 5.1 to use the plugin.

CakePHP 2.x

BrowniePHP is tested with CakePHP 2.3+ It should work with some previous versions from the 2.x branch.
For CakePHP 1.3 support please use this branch

Database

The plugin is tested with MySQL, but it should work with any database engine because it uses standar’s CakePHP methods to access datasources. Anyway, feel free to open a ticket if you have any issue.


Next: Configuring the menu